Non registered TML provider error

I’m getting a Non registered TML provider error this morning when running RPS commands. I’ve logged in and out of Trimble ID a few times still no luck. Just me?

I am having the same issue. I tried re-installing TML status with no luck, any help would be appreciated!!

1 Like

Im having the same issue. Could it be related to an expired SSL certificate for the rockpilesolutions site. So TBC cannot make a secure connection:image

I think all users may have the same problem, so hopefully it can be quickly fixed?

Same here; no access TML’s this morning?
Have I not paid my bill?
Thanks for any help.

1 Like

Looks like a bunch of us are locked out of RPS TMLs @Peter_Kistler

Please HALP!!!

1 Like

I’m getting the same error and it is also having business center throw and error on the project that I had open at the time every time I open that project now.

1 Like

Appears to be working again.

Apologies for the issue created on Monday this week - we have been moving our license system over to bigger faster servers and in doing so we had a security certificate that was not due to expire for another 30 days die on us a month early for some reason and that caused this issue.

We have it up and running now but are still finding a fix for one issue on our website relating to the same thing.

Apologies for the inconvenience caused