Plotting Issue 5.8

Is any else having issue with the font size when plotting in 5.8

Work fine when previewing


This has been reported - it is affecting everyone unfortunately - Trimble will be doing a patc h




A work around is to changie your Fonts to Stroke Type - a pain but at least it worked for me…


John - this is a great work around - thanks for that and almost perfect timing to announce the RPS Text Style Manager - this allows you to set up a Text Style that has a True Type (For Quality Output when the bug gets fixed) and Stroke Type (for Speed and efficiency while working). It remembers both for every Text Style. You can lock your own Text Styles if you want to always use them, you can change all or some of the Text styles on the fly and back and forth to get what you need at any given time.

This helps a lot with Large CAD files that have a lot of Text Styles that use True Types that can grind TBC graphics to a standstill at times - just change all the Text Styles that were created by Import to Stroke Font and TBC becomes usable again !

Hey Presto - another cool little tool for RPS Users.



thanks for the work around


I tried this yet didn’t help, can you show an example image of text styles window?

I glad you posted this. I have been having the same issue.

Having same issue also. Not sure how to find the Stroke Type font and where to change it? Found this problem yesterday, I do not plot or print a lot but issue stump me when I tried to print PDF yesterday.

Hi Danny,

Under Draughting (Drafting)
Text Style
Select your Text Style
And change to enable Stroke Fonts tickbox
Select and appropiate Text - I’m mainly using Romans etc


OK, that makes sense, I was looking in the wrong place
Thanks, John

should be fine with the patch soon

1 Like