TML provider / company not registered message

I am receiving an error message that indicates that “The TML provider / company is not registered with the TML Licensing system” when attempting to run the Relayer macro. I am logged in to my Trimble Identity. I ran this command 30 minutes prior to receiving this error message.

1 Like

I also am experiencing this message. Sometimes the macro loads anyway after dismissing the message, sometimes it doesn’t at first but will if I try it repeatedly.

Something on my end as well

All commands appear to be available again.

1 Like

Apologies - we had a glitch on the license server yesterday - we are looking into the root cause of that and why it did not notify us automatically so that we could trigger the fix / restart etc. - appreciate that you all notified us (you make a good early warning system!) and we will do our best to rectify.

With our rapidly growing userbase and with people using more and more commands, it is getting a lot more traffic these days and it could have been an overload that we need to take care of - we are on it and will endeavor to not have this happen again.

Having said that, the Cruise Through License update that we did a while back should have solved this issue if you were up to date on the command library, and we noticed that a few of you were not 100% up to date on the command library so would not have had that - we recommend updating to the latest 5.7 update library installer to get that capability - that downloads a temp license to your PC each time you connect to give you a 24 hour coverage for internet outage, going off line (on a plane etc), spotty internet coverage or a license server issue like this one. I did not notice the outage yesterday as a result because the temp license took over and worked through the outage.


1 Like