WMS Services in TBC v5.81

Hello everyone.

Anybody got the new WMS command to work?
I tried some that I know works in other applications (Trimble Access one of them) but just keep getting error messages.
Would be nice to get this to work.

1 Like

No. I am very interested though.

I did the same. The links that would in TA I couldn’t get to work in TBC. Did they ever release any work flow videos on this?

Hi @elijah_voigt I don’t think there is even a single video of anything on the subject, feels like this is a major and significant enhancement that I know a lot of users have been waiting for me included. Strange that no video or text on how to execute the command is out, I have reached out on the Trimble Business Center forum with no answer. Have anyone here on this forum got the command to work?

1 Like

When it came out I did ask Trimble for some input on this - I did not hear back - I will try to find out something for you all on this


Thanks Alan I’m curious what you will find.

I managed to get an Indiana GIS url to appear on the UTM coordinate system, but not on Indiana West or in a calibrated project. Supposedly Microstation users can pull in the map using the UTM settings and manipulate how it displays in the project coordinate system, where it looks like we are stuck with having the project coordinate system match the coordinate system options on the WMS server.
@Joseph_Torres1, do you mind posting the url you tried to use, and where it is in the world?

#metoo I’m really curious to know how it works if anybody figures it out.