Georeferenced orthomosaic import

I have a georeferenced orthomosic from drone flights. I imported it into TBC but it does not show up. I imported the .tif, .tfw and the .prj files. it shows to be listed but I can’t see it. I am sure it just a setting but the help menu was no help.

Thank you!

1 Like

Can you share the photo with me directly Mike - I would have to see if I can open it and see it to let you know what you may be missing

You can try changing your Image Settings in Support - Options - Images - you can try with or without tiling and see if that makes any difference

If you try the No Tiles and downsize the image that may get it to work, and then work backwards from there.

Failing that check that you have the Georeference Image turned on in View Filters - change the View Filter to All and see if that shows it up - if not then I would need the image to look at.

Maybe look at the following also

  1. If you have Google Drive or One Drive or Dropbox synching in background, disable it while working in TBC as that puts locks on the images that are loaded into the project folder and that can stop images from showing up in TBC as we need full access to be able to read the image and that is removed when those types of system put locks on the images because they are trying to sync them.

  2. Save the project with a name prior to loading the image - the image gets copied into the project folder and is referenced from there - if there is no place to put it, that may be the issue but unlikely as we create a Temp folder if the project has not been saved - so I doubt this is the issue.

If you need us to take a look we will need the image set.



Thanks Alan! When I reopened TBC to make the changes you suggested, the image appeared. The settings in the Options menu are the same as in your screenshot. It is a large ortho. Over 2gb. It took a while for TBC to reopen but I also have a colorized point cloud with over 65 million points in this project also.
Thanks for you response!

1 Like