[5.70] Unable to "Publish Field Data to Project Library"

Is anyone else have this issue?

(copied from email notice to dealer)

We are unable to “Publish Field Data to Project Library” since updating to TBC ver. 5.70, specifically the design information (whether a new or existing design results in the same error).

Two different workstation, two different user accounts, two different existing projects, all with the same results shown in the clip below.

What’s even more disconcerting is that there is no explanation as to what the error might be so as to try to work around.

I then created a new project, from scratch, called TEMP.

I was able to create the “Job Site” and Project Library folder as expected so the connection to the Project Library is valid and functioning.

I created a simple rectangle and surface at elev 100 in the new project.

I was able to create the GCS/SCS design without issue, however, as you can see below, the Calibration/Control Points/Site Map (all 3 were empty) all published but the simple design would not.

It is imperative that this get fixed immediately. A large amount of high dollar/costly work definitively depends on the proper functionality of the TBC system.
Having to downgrade back to 5.60.2 is not going to be conducive to a happy customer.

Please advise as soon as possible as this is a huge issue that is currently holding up our production.

Thank you,

Hey Richard,

I am trying to replicate this issue but am not having any success. I have tried a simple example like yours and a road project example which both worked for me.

Could you send me one of your files to test to see if it breaks on my machine?



1 Like

Hello Shane - appreciate you looking into this. It’s getting apparent that this is an internal issue we’re having. Our dealer tried one of our files and was able to publish. And since you’re able to publish that’s all the more evidence that it is internal. I will be reaching out to our IT group to try to resolve. I will report back on what is found to hopefully benefit anyone else that runs into the same issue.

Again @Shane_Odenbach thanks for your troubleshooting efforts.

Turns out that “Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package MFC Security Update” somehow got zonked when updating to 5.70. Installed that on all the workstations and all is well now.

Additional thanks goes to Construction Support at Trimble for coming through so quickly! We’re back in business…center. lol

Good to hear you got it sorted out Richard. Thanks for the update I have another guy that is dealing with a similar issue that I believe is related so I will pass along the info.

Looks like my post was able to help out others as well. More info here: https://community.trimble.com/discussion/570-unable-to-publish-field-data-to-project-library#bma74ed9cd-513a-4715-be3b-4b3995bc5d2a

1 Like

Hi Richard,
I’m having the same issues right now. I’ve found the 5.7 update to be quite glitchy tbh.

I’ll read the link you have provided an try to get a fix on this, really quite annoying!

Thank you,

1 Like

Good luck. Hopefully the C++ patch squares away the issue for you.

1 Like

Yes, that worked Richard. Thank you for the investigative works!

1 Like