Loading error on startup

Has anybody had this error before. TBC worked perfectly on Friday - start up the PC this morning and this pops up. Wont load past it. Thought I’d check if there was a fix before having to do a reinstall:


Update: Did a full uninstall and used the Cleanup utility to remove everything. Reinstalled and still get the same error. Not great to be sitting in a clients office and cant use TBC… :face_with_symbols_over_mouth:


The fact that it was working Friday Nd now it isn’t indicates to me that something changed on your PC over that time frame - it could be. Windows update or you installed some new drivers or an update to BIOS or installed some other application that is causing TBC to fail rather than TBC failing on its own accord

I don’t recognize the error message that you are seeing - I have asked Peter to look into it but that may be tomorrow am before he gets to it. I will also ask Trimble if they have seen the issue themselves and if so whT can be done.

If you deinstalled and reinstalled and that failed then something else is getting in the way - can you think of anything that may have updated or installed in the time frame here? If yes try deinstalling that or go back to last restore point and see if that fixes anything.

I will let you know if I find anything out


1 Like