Print Sheet to PDF

As a company, we are finding that v5.40 generates all pdf sheets with bold text. This was not an issue before this release and makes the drawings more difficult to read.

I just did a print PDF. My text come out just like in Plan View. Maybe look at your " Text Style Manager" for that test style that was used and see if the font style is bold.

I have just been doing a lot of drafting and printing to PDF and found some issues with True Types vs Stroke Fonts - Stroke fonts print on top like they should but True Types did not - however I did not see anything like all text printing as bold - I was using a variety of Truetypes where the bolding is in the font definition vs Stroke fonts where it gets added to the stroking of the text - so maybe check that - I typically use Stroke fonts for some labels and some secrion labeling where I don’t want bold or where I now need the text on top, but for most other needs I have started using True Types because they print better. I downloaded and installed the Work Sans font - that has a range of italic and bold levels, you can see all the character differences easily ie 0 vs O and I vs L or l or 1 and so on - and I use Tmodelf at .8 width and a 10 percent slant if I want italic.

Those seem to work well for me

Thanks Alan,
I have checked all my text styles to find Bold unticked. They are all Arial fonts with True Type Fonts and Stroke Fonts both ticked, width of 1. I have also compared some sheets printed prior to 5.40 with the latest. It appears that the title block lines look darker as well if that helps…

I noticed one thing and maybe this is it for you also - I saw that lineweight on a layer did change the weight of the text placed on the layer - try changing the weight of the layer that the text is on to 0.0 to see if the font returns to non bold - if that is the case then there is a bug in 5.4 where lineweight is making fonts bold also.


Alan, I’ve done some more testing this morning, changing lineweights of all layers and creating new Text Styles. These made no change. I then tried using a Foxit PDF printer rather than the inbuilt TBC option. The text generated was different, being less bold (upper example)
The quality doesn’t appear to be as good and it didn’t handle some hatching very well, however this maybe where the problem lies.

I can confirm I have the same issues as @Adam_Procter. This happen to occure after installing v5.40 never had this issue before. The title box text becomes bold and the layer (SHEET - Titles) that the text is on has 0 in lineweight.

I also have the same issues. Anybody knows to resolve this problem? I use True Type font Verdana.

When using point symbols they are plotting to PDF bold and not the thin line that I see in TBC plan view. I am plotting to PDF using TBC - Print Plan Set, layer lineweight is set to 0.00. Is there anything I can do to fix this?

Try using print and choose a pdf driver either Microsoft or Bluebeam (if you have it). I think this will yield different results.

Thanks. I tried the Microsoft and the generic pdf writer that I have. Both give poor results even worse than straight out of TBC. I will have to grab bluebeam or Adobe unless there is something else recommended. Is one better than the other?

I had quite the process getting the elevation text to display correctly. That was bold as well and the only way I got it right was to use Alan’s suggestion of the “work sans” text style. Every other font I tried created bold text except that

They should do the same thing. We have Bluebeam for 2D takeoffs. You should be able to use the plugin with the trial and even after it expires.

Here’s what I got from Adobe Acrobat Pro DC (using highest quality setting)

Point symbols - same no change
Point text - Not readable
Contour lines - jagged not smooth

I will give Bluebeam a shot. I have used it before but never installed it on my new PC

I reinstalled Bluebeam and used that print driver. The pdf result is the same as Adobe. The best result I can get right now is using the TBC print to pdf

Sorry to hear that. That is very aggravating when you are trying to put the final touches on everything.