CSV Import Error

I’m trying to drag and drop a control point file but keep getting the error below. I also tried using the import command but it shows the CSV as unknown? I do CSV imports on a daily bases and have never ran into this. I even tried older CSV’s that I’ve uploaded into older projects but get the same error. No recent TBC updates, I’m lost on this one.

Nut tree Control.csv (385 Bytes)

Instead of drag and drop, have you tried going through the import routine? I did not have a problem importing it, so you may need to configure a new definition in the Import Format Editor.

Good morning Michael,

Yep that’s the second picture. I’m trying again this morning on a different project and same problem, File Type Unknown. Luckily these are small sites so I can enter in the points manually, but at some point this will no longer be feasible. I’m sure this is an easy fix but not sure where to go.

If you go into your Import Format Editor, do you have a definition for importing points? You may have lost it for some reason.

Thank you Michael! I have no idea how that got turned off! Thank you again

1 Like

No problem. It happened to me before.

You can often right click on the file to set the file type also but you do have to have an import script setup that recognizes the extension and the file data in terms of number of fields to read etc and what the fields are.

Glad you got it sorted and thank you Michael for the assist here - much appreciated


Very glad I could help