Corridor - Show Cut when using stratas

I am noticing that I am losing the ability to view cut in corridor templates when using stratas. This seems to be true for both the corridor template editor and cross sections from plan sheet sets.

Am I missing something? Is there a work around to showing the cut? I want to verify that my topsoil is being remove in all of the areas that I want it to.

No stratas:

Corridor Template Editor

Sheet Set Cross Sections

Corridor Template Editor

Sheet Set Cross Sections

Your cut is the strata materials once you have applied them - are you saying you want to see Cut and Strata as volumes - but how do you show both graphically at the same time?

You can disable them I guess


I think something got broken in my project because I noticed the surface was incorrect when using surface slicer, should have been a uniform -1ft and wasn’t, so I used offset surface, re added my topsoil layer as a defined strata and I am now seeing the cut shading like I should have been.

I have to play around with it and see if I can rebreak it to find the cause.

Definitely a bug that keeps breaking something. I had this working fine this morning and now I can’t calculate and cuts or fills for the strata layers.